Author Topic: User avatar...  (Read 4177 times)

Rookwings

  • Full Member
  • ***
  • Posts: 122
    • View Profile
User avatar...
« on: May 13, 2011, 07:25:44 pm »
I have been looking all over this place for over an hour now to find out how, or even if, I can upload my own avatar?
I'm sure it must be here somewhere, but the information is evading me relentlessly  ;)
Not that I don't like the very nice default one, but I've never been that fond of wearing uniforms   :P

srcrothers

  • Science Team
  • Sr. Member
  • *****
  • Posts: 329
    • View Profile
Re: User avatar...
« Reply #1 on: May 13, 2011, 09:25:44 pm »
At the top of the forum you should see "home  help search...  <profile>  ", if you hit that you should find "modify profile" and under that "account settings" that might then take you to the zooniverse login page [if you are not logged into zooniverse] then you can select avatar.

HTH

Steve

Rookwings

  • Full Member
  • ***
  • Posts: 122
    • View Profile
Re: User avatar...
« Reply #2 on: May 14, 2011, 02:25:10 am »
Thank you, Steve.
I did try that before but hit a brick wall. Actually, it was the login page and it was asking me to log in.
It seems I can only navigate to this page when I AM already logged in.
I see no link to "avatar" on that page and double logging in won't work.
I can only think it's possibly a membership duration thing.
Never mind.
I think I'll abandon the idea and get back to my real tasks here.  :-\
Who needs a pretty picture anyway?
Really. Don't worry about it  ;)

Tina

Quialiss

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 494
    • View Profile
Re: User avatar...
« Reply #3 on: May 14, 2011, 03:52:45 am »
It brings you to a Zooniverse login page, right?  You should just be able to enter your username and password(same as you use for the forum) there and it will continue on as Steve said.  I know it seems weird that you have to log in again, but the forums and the Zooniverse account that you use for SSW(and any other 'Zoo') are slightly different so the thing that says you are logged in here might not recognize that you're logged in there. 
(Clearly I just want to see what your pretty picture is.  ;D ;D)

Quia

Rookwings

  • Full Member
  • ***
  • Posts: 122
    • View Profile
Re: User avatar...
« Reply #4 on: May 15, 2011, 12:34:35 am »
Poor Quia. It's you again to the rescue?
My login page for both zooniverse and this forum are the same page.
Whenever I try to login in [from another tab] after logging out of zooniverse [I don't get the option if I log out of the forum, of course]
I get this message:
 Quote: "1 error prohibited this user session from being saved

There were problems with the following fields:

    * Login is not valid"
Which I imagine is because I'm trying to log in twice at once?
I'm getting so confused that I'm very likely to be missing the obvious.
See why I thought it was better to give up on the idea?  :-[
It's just a picture of one of my orphan rooks anyway, so more than "magnificent" [to me] than "pretty" picture  ;)
It's the same image I use on my Blogger account.
Really, Quia, please don't worry about it  :)

Tina

lpspieler

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 329
    • View Profile
Re: User avatar...
« Reply #5 on: May 15, 2011, 07:38:49 am »
Hmm, you should be able to log in separately to the forum from any tab (actually you need to log in separately to forums, even if you're already logged in to any zooniverse classification site - well, things are a little different in the new Talk forums in MWP and PH but it's definitely like that in the classical forums like here in SSW).
Logging out of the Zooniverse classification pages should have no effect.

This slightly sounds like a glitch. I'll bring this to Arfon's attention. Be prepared for patience though, his list of issues is looooooooong... ::)

cheers

Quialiss

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 494
    • View Profile
Re: User avatar...
« Reply #6 on: May 15, 2011, 10:14:55 am »
Well Lionel beat me too it, but he still proved that it's REALLY hard to get forum moderators to hear 'don't worry about it.'  ;D ;D

Rookwings

  • Full Member
  • ***
  • Posts: 122
    • View Profile
Re: User avatar...
« Reply #7 on: May 15, 2011, 10:30:16 pm »
Thank you both!
I hoped to be posting this with my picture, but it still isn't happeneing.
If I log out of everywhere, I have to log in to at least the forum to get the "profile" option, and when I try to log in on the page I get sent to, I get shouted at [see my previous post].
As I said, it's probably something really daft I'm doing/not doing. So sorry  :-[
At least  if Arfon's busy it means we can relax for a bit  ;) This really isn't essential to the efficient running of the site.
I'd far rather be able to play "track it back" all the way through than have a cosmetic "Do".  ;D
I'm happy to wait; at least I know I tried  :)

jules

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1416
    • View Profile
Re: User avatar...
« Reply #8 on: May 16, 2011, 02:07:14 pm »
Just to chip in - this is the route that should work (at least it did for someone wanting to do the same on another forum)

  • Do everything from the one tab
  • With the forum of your choice open hover over the "Profile" link in the menu top left to reveal 3 options
  • Click the Forum Profile option
  • This sends you to the zooniverse log in - so log in
  • Click the Avatar tab and upload your pretty picture.

Now if that doesn't work we will need super-Arfon on the case.

Arfon

  • Administrator
  • Newbie
  • *****
  • Posts: 11
    • View Profile
Re: User avatar...
« Reply #9 on: May 16, 2011, 08:24:55 pm »
Sorry to hear that you're having trouble with the avatar page Rookwings. What happens if you click on this link: https://www.zooniverse.org/account/avatar

If you're logged into the Zooniverse Home then you should just jump straight to the correct page.

Cheers
Arfon

Rookwings

  • Full Member
  • ***
  • Posts: 122
    • View Profile
Re: User avatar...
« Reply #10 on: May 17, 2011, 01:57:09 am »
Thank you, Arfon!!!
That link took me to the login page, just as you said it would, but for some reason, this time, my user name was already in position - as a whole email address! I knew this would give me an invalid login again, so I just changed it back to "Rookwings", and here we are!
This leads me to suspect that the problem was my own [my computer], and nothing to do with the forum  :-\
Because I work from a miniscule, stone age setup, I clear history and cache, etc. every time I switch on, defrag, the lot, but something, somewhere, remembered me wrongly. I'm sure someone more au fait with computers [and I'm not actually that bad myself :P] will know exactly what I was doing wrong. I still couldn't get it with Jules' solution, and I had to copy and paste the link instead of simply clicking it in this instance, Arfon.
Sorry I've been such a pain, but you should be sitting my end, working with "Ugg" here !!!  ;D
It's not a "PC", it's a "BC", as in before christ. :D
The picture [in case anyone's hung around long enough to read my babbling down to here, and is even interested] is of one of my wildlife orphans, "Heckle". She was sucessfully raised and released 8 years ago with her brother Jeckle, and they were gorgeous.  8)

Arfon

  • Administrator
  • Newbie
  • *****
  • Posts: 11
    • View Profile
Re: User avatar...
« Reply #11 on: May 17, 2011, 06:17:23 am »
Excellent news! I'm glad to hear you've got things fixed (nice avatar!)

Cheers
Arfon

jules

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1416
    • View Profile
Re: User avatar...
« Reply #12 on: May 17, 2011, 12:05:26 pm »
Yay! Nice avatar - and a story behind it too. Perhaps you could tell us more in the comfort of the cafe. ;)