Author Topic: Track it back - Bugs and Technical issues  (Read 18406 times)

Mark2

  • Newbie
  • *
  • Posts: 8
    • View Profile
Track it back - Bugs and Technical issues
« on: March 03, 2011, 06:03:25 pm »
To whom it may concern.Ihave completed track training,yet track it back is still locked .Can anyone help me?Mark Moffatt
« Last Edit: May 10, 2011, 10:05:48 am by Quialiss »

lpspieler

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 329
    • View Profile
Re: Track it back
« Reply #1 on: March 03, 2011, 08:50:52 pm »
Hi Mark, we're hoping for Track it Back to be released anytime soon (see also here).

And as a moderator I already had the opportunity to take a sneak peak - it's a great classification task.

srcrothers

  • Science Team
  • Sr. Member
  • *****
  • Posts: 329
    • View Profile
Re: Track it back
« Reply #2 on: March 28, 2011, 02:15:32 pm »
If your track-it-back is showing as locked try going through the training one more time - it unlocked it for me.

Steve

Fraggle

  • Newbie
  • *
  • Posts: 39
    • View Profile
Re: Track it back
« Reply #3 on: March 28, 2011, 04:04:45 pm »
If your track-it-back is showing as locked try going through the training one more time - it unlocked it for me.

Steve

It's sooo purty :-P

jules

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1416
    • View Profile
Re: Track it back
« Reply #4 on: March 28, 2011, 11:57:03 pm »
If your track-it-back is showing as locked try going through the training one more time - it unlocked it for me.

Steve
Thanks Steve - I'm in now!

lpspieler

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 329
    • View Profile
Re: Track it back
« Reply #5 on: March 29, 2011, 11:47:20 am »
Ok, I think this thread can serve as a central discussion point about Track it Back. I assume it will branch out into different threads later on but in this was newcomers can quickly find basic informations. So I'll set this sticky now.

lpspieler

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 329
    • View Profile
Re: Track it back
« Reply #6 on: March 29, 2011, 12:21:37 pm »
Ok folks,

here come a first few comments and questions.

  • As always: More examples needed! Maybe we can collect some examples here of how CMEs look in the different instruments and what is simply solar wind
  • There is absolutely no way of saying "Nothing to see". It is easy to stumble upon a clip where no CME is discernable. We would falsely have to classify the start and arrival times as well as the shapes of a CME that simply isn't there. Also some vids have serious data glitches, for instance here (19.10-20.00, 24.00-30.60) and here (entire video)
  • What to do when there are several CMEs in one clip (which could easily happen)?
  • Still looking at the aforementioned vid from Coronagraph2 (? unfortunately the instruments' name is not mentioned in the page for the video):
    • Look at time indices 8.80 10.20 15.70 17.80 18.60. Are these particle strikes or cosmic rays (or something else)?
    • Look at time indices 7.20 20.10 23.30 36.10 41.70 53.00 53.30. What about these? Are they the same phenomenon as the other time indices?
  • Generally: given the wealth of additional information in these clips - wouldn't it be useful to also classify them in "What's That"?

cheers
« Last Edit: March 29, 2011, 03:18:21 pm by lpspieler »

lpspieler

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 329
    • View Profile
Re: Track it back
« Reply #7 on: March 29, 2011, 12:55:11 pm »
Hmm, for this Spot video I get the message that no Track it Back clips are available. But the interface asks me to classify nonetheless.

jules

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1416
    • View Profile
Re: Track it back
« Reply #8 on: March 29, 2011, 02:33:11 pm »
When I click on the "How to play Track it Back" video from the Track it Back page I am told it is a private video (!) and I need a password. My usual password doesn't work.

jules

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1416
    • View Profile
Re: Track it back
« Reply #9 on: March 29, 2011, 02:45:38 pm »
I am having problems with a freezing screen, videos that take forever to load or that won't load at all - then this...
I'll try again later.


lpspieler

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 329
    • View Profile
Re: Track it back
« Reply #10 on: March 31, 2011, 04:38:18 pm »
Hi,

is anyone having problems using the Back/Forward buttons? mine only seem to react to about one in 10 clicks or so.

Also many classification tasks say that there is a corresponding HI1 video available (this is very helpful for knowing where to look for a possible storm). But when I click the link to the video only the little window appears without the video actually loading.

cheers
« Last Edit: March 31, 2011, 04:41:14 pm by lpspieler »

lpspieler

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 329
    • View Profile
Re: Track it back
« Reply #11 on: March 31, 2011, 05:05:31 pm »
When trying to play a EUVI clip I saved to my favourites the player looks like in the attached pic.

cheers

jules

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1416
    • View Profile
Re: Track it back
« Reply #12 on: March 31, 2011, 08:04:38 pm »
Finding TIB seriously slow and tetchy - keeps freezing. When I did manage to mark a storm that half of the sun was then greyed out as if to say - you shouldn't have found one there!

Fraggle

  • Newbie
  • *
  • Posts: 39
    • View Profile
Re: Track it back
« Reply #13 on: April 01, 2011, 11:14:46 am »
Finding TIB seriously slow and tetchy - keeps freezing. When I did manage to mark a storm that half of the sun was then greyed out as if to say - you shouldn't have found one there!

It will be on the left if you’re looking at a STEREO Ahead picture, and on the right for STEREO Behind. So if the camera at the bottom says Coronagraph 2 Ahead then the flare will be on the left.

I made the same mistake until I read the top bit :)

jules

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1416
    • View Profile
Re: Track it back
« Reply #14 on: April 01, 2011, 12:52:45 pm »
Well I have just managed to complete 2 Track it Back "events." The whole process took nearly half an hour!

Each video takes around 2 minutes to load and I lost the storm I initially marked in subsequent videos - there was no storm at that location any more! So I had to just click anything to mark the beginning and end just to move on.

Maybe I chose 2 videos that had very indistinct CMEs and need to look at more. However, the loading speed is an issue. I don't have any problems loading any other zooniverse projects - and never have. All settings and software are up to date etc. I'll try on a different computer later today but at the moment, sadly, TIB is unplayable for me. Just mentioning this in case others have the same issues but are not posting.

I was one of people who tested TIB ages ago - it was fine then. Loved it. ???